aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBurt P <pburt0@gmail.com>2019-12-27 17:13:10 -0600
committerLeandro A. F. Pereira <leandro@hardinfo.org>2019-12-27 22:16:36 -0800
commit74fe3984106ac559a2bea67a6f6fcdd5d2ca5464 (patch)
tree0cdf7ecd0e12f8a6f8959ab14581eb4a92b42632 /CMakeLists.txt
parent4c386e89eb9bf28e43164b958374bee113b4cee7 (diff)
shell: add key flag for strings expected to contian vendors
Signed-off-by: Burt P <pburt0@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 674d1d2c..078ae9ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -236,6 +236,7 @@ add_library(sysobj_early STATIC
deps/sysobj_early/src/nice_name.c
deps/sysobj_early/gui/uri_handler.c
deps/sysobj_early/src/util_edid.c
+ deps/sysobj_early/src/format_early.c
)
set_target_properties(sysobj_early PROPERTIES COMPILE_FLAGS "-std=c99 -Wall -Wextra -Wno-parentheses -Wno-unused-function")
target_link_libraries(sysobj_early m)