aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBurt P <pburt0@gmail.com>2019-06-28 21:52:14 -0500
committerLeandro A. F. Pereira <leandro@hardinfo.org>2019-06-29 17:58:52 -0700
commit31a69327e922297fcb0647e6ca0256da83218548 (patch)
tree2e099bf6f18638bfbdb16db2455e520f20918ac9 /CMakeLists.txt
parentc8fdf19ac93b4b7247a41ea54cca1d8b85381107 (diff)
Memory Devices: a little name cleanup
Signed-off-by: Burt P <pburt0@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 39acca1c..103359df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -155,7 +155,7 @@ set(MODULE_devices_SOURCES
modules/devices/printers.c
modules/devices/resources.c
modules/devices/sensors.c
-# modules/devices/spd-decode2.c
+# modules/devices/spd-decode.c
modules/devices/storage.c
modules/devices/usb.c
)
@@ -201,7 +201,7 @@ set_source_files_properties(
set_source_files_properties(
modules/devices/dmi_memory.c
-# modules/devices/spd-decode2.c
+# modules/devices/spd-decode.c
PROPERTIES
COMPILE_FLAGS "-std=c99 -Wno-deprecated-declarations"
)