aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLeandro Pereira <leandro@hardinfo.org>2012-01-27 09:38:24 -0200
committerLeandro Pereira <leandro@hardinfo.org>2012-01-27 09:38:24 -0200
commitcd7e7199a885327e4594e88b9b3fdddbb8fd2cee (patch)
tree8b612d7c26471e8e94523335ef6200beddf6f333 /CMakeLists.txt
parent204118eff1c73234d89be9530226208a3ccb9f03 (diff)
Remove "lib" prefix from modules
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0acc7678..e4c872d9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -133,6 +133,7 @@ set_source_files_properties(
foreach (_module ${HARDINFO_MODULES})
add_library(${_module} MODULE ${MODULE_${_module}_SOURCES})
+ set_target_properties(${_module} PROPERTIES PREFIX "")
endforeach()
add_library(hardinfo-remote STATIC