aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSuper User <root@fedora.bigbear.dk>2024-03-04 20:53:04 +0100
committerSuper User <root@fedora.bigbear.dk>2024-03-04 20:53:04 +0100
commit86f2bbdfeca7ea79378861c157ec6262c2201d25 (patch)
tree6e6c13ecbd5cd5df05e1f6fedb5bf8f1f31f801a /CMakeLists.txt
parentd86b5c73d5be2d05f4258f76eb74b7269327bc7d (diff)
PACKAGE Fedora add static spec - error in CPack
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c0eaa76e..288bed49 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,7 +121,7 @@ if(DISTRO)
set(CPACK_PACKAGE_VERSION "${HARDINFO2_VERSION}-${DISTRO_BUILD_VER}")
set(PACKAGE_DISTRO "${HARDINFO2_VERSION}-${DISTRO}")
if(${DISTRO_BUILD_VER} MATCHES "src")
-# SET(CPACK_RPM_USER_BINARY_SPECFILE "hardinfo.spec")
+ SET(CPACK_RPM_USER_BINARY_SPECFILE "hardinfo.spec")
set(CPACK_PACKAGE_VERSION "${HARDINFO2_VERSION}")
set(PACKAGE_DISTRO "${HARDINFO2_VERSION}")
endif()
@@ -555,7 +555,7 @@ SET(CPACK_RPM_PACKAGE_RECOMMENDS "sysbench, udisks2, mesa-utils, lsscsi, lm-sens
SET(CPACK_RPM_PACKAGE_LICENSE "GPL2+")
SET(CPACK_RPM_PACKAGE_HOMEPAGE "https://github.com/hardinfo2/hardinfo2")
SET(CPACK_RPM_PACKAGE_URL "https://www.hardinfo2.org")
-SET(CPACK_RPM_SOURCE_PKG_BUILD_PARAMS "-DDISTRO=1")
+#SET(CPACK_RPM_SOURCE_PKG_BUILD_PARAMS "-DDISTRO=1")
if(HARDINFO2_LIBSOUP3)
SET(PACKAGE_LS "libsoup (>=3.0)")
else()