aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLeandro Pereira <leandro@hardinfo.org>2020-05-09 18:37:09 -0700
committerLeandro Pereira <leandro@hardinfo.org>2020-05-09 18:39:11 -0700
commit99866467da395f141788654952f2964d3106c9f0 (patch)
tree9b0c4bbb63c6ce6aef58c6aca246feeaf94e79ea /CMakeLists.txt
parent2dbe79d105e7898ee2594e2038052150436eb207 (diff)
Make more data files updatable by moving them to data/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt15
1 files changed, 7 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7401513c..2b469476 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -125,14 +125,13 @@ set(HARDINFO_MODULES
set(HARDINFO_RESOURCES
"data/benchmark.conf"
"data/benchmark.json"
- "data/benchmark.data"
- "deps/sysobj_early/data/vendor.ids"
- "deps/sysobj_early/data/sdcard.ids"
- "deps/sysobj_early/data/usb.ids"
- "deps/sysobj_early/data/arm.ids"
- "deps/sysobj_early/data/edid.ids"
- "deps/sysobj_early/data/ieee_oui.ids"
- "deps/sysobj_early/data/pci.ids.min"
+ "data/vendor.ids"
+ "data/sdcard.ids"
+ "data/usb.ids"
+ "data/arm.ids"
+ "data/edid.ids"
+ "data/ieee_oui.ids"
+ "data/pci.ids.min"
)
set(HARDINFO_MANPAGES