aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Quigley <tsimonq2@ubuntu.com>2017-11-25 13:35:47 -0600
committerSimon Quigley <tsimonq2@ubuntu.com>2017-11-25 13:35:47 -0600
commit11e616945340e87a1f567ab92e6dfac3068875b1 (patch)
tree451c1385230f29d3f4deef777b41609bed6e8090 /CMakeLists.txt
parent9a9db98089717990cd5e0eef529f6bb0819ebe46 (diff)
New upstream version 0.5.1+git20171103
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d4c60fec..5cd014d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -137,13 +137,11 @@ set(MODULE_computer_SOURCES
)
set(MODULE_devices_SOURCES
modules/devices.c
- modules/devices/cpu_util.c
modules/devices/${HARDINFO_ARCH}/processor.c
modules/devices/battery.c
modules/devices/devmemory.c
modules/devices/dmi.c
modules/devices/devicetree.c
- modules/devices/devicetree/dt_util.c
modules/devices/inputdevices.c
modules/devices/pci.c
modules/devices/printers.c
@@ -222,6 +220,9 @@ add_executable(hardinfo
hardinfo/util.c
hardinfo/vendor.c
hardinfo/info.c
+ hardinfo/cpu_util.c
+ hardinfo/dmi_util.c
+ hardinfo/dt_util.c
shell/callbacks.c
shell/iconcache.c
shell/menu.c
@@ -247,6 +248,9 @@ add_executable(hardinfo
hardinfo/util.c
hardinfo/vendor.c
hardinfo/info.c
+ hardinfo/cpu_util.c
+ hardinfo/dmi_util.c
+ hardinfo/dt_util.c
shell/callbacks.c
shell/iconcache.c
shell/menu.c