aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorhwspeedy <ns@bigbear.dk>2024-04-28 20:58:03 +0200
committerhwspeedy <ns@bigbear.dk>2024-04-28 20:58:03 +0200
commitac0492fae37edb527f5730fa49895ebb217c5c55 (patch)
tree9c8acc562d0d415d6a8eafeebb4120ed3cc52b18 /CMakeLists.txt
parent73334e01c47a37c4c0f9c3d3778be2a8df826ba1 (diff)
FIX Theme disabled for GTK3<3.20, Fix refresh abort status msg
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c3e1758..1ac268a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -144,6 +144,11 @@ if(${distro}${disversion} MATCHES "DebianGNULinux7")
set(PACKAGE_LIBSOUP2_MINVERSION 2.34.3)
endif()
+#debian 8
+if(${distro}${disversion} MATCHES "DebianGNULinux8")
+ message("DEB 8 - GTK3 version 3.14.5 is low - Themes disabled")
+endif()
+
#debian ->11
if(${disversion} LESS 11.99)
if(${distro} MATCHES "DebianGNULinux")