summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLeandro Pereira <leandro@hardinfo.org>2020-05-25 09:59:58 -0700
committerLeandro Pereira <leandro@hardinfo.org>2020-05-25 09:59:58 -0700
commitbb1c43962aae1b2f8f5f4aad10a18010c1866577 (patch)
tree7b1d0496c67be79bb39c1ff36b6d91b7d7af4ed9 /CMakeLists.txt
parent6f236e739f2df6ea87b1efd1ae9f6ed1c7d21329 (diff)
Fix linking with JSON-Glib in the GTK3 version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e2360eb0..73402a74 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -315,6 +315,7 @@ target_link_libraries(hardinfo
m
${ZLIB_LIBRARIES}
${X11_LIBRARIES}
+ ${JSON_GLIB_LIBRARIES}
)
set_target_properties(hardinfo PROPERTIES COMPILE_FLAGS "-Wno-deprecated-declarations")
else()