summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLeandro Pereira <leandro@hardinfo.org>2020-06-22 22:46:24 -0700
committerLeandro Pereira <leandro@hardinfo.org>2020-06-22 22:46:44 -0700
commitc41b0a97fcfe8a8940fa468b6a19b70bed09e775 (patch)
tree833c78879795f83c5e1746acddf6bd05c7e2b321 /CMakeLists.txt
parent3ff7143f29e332bee854c5f009cf3be550a29afc (diff)
Fix minimum required libsoup version to enable syncmanager
Closes #562
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5df0fe07..fb5dd74c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -88,7 +88,7 @@ else()
pkg_check_modules(GTK REQUIRED gtk+-2.0>=2.10 glib-2.0>=2.10 gthread-2.0>=2.10 gmodule-export-2.0>=2.10)
endif()
-pkg_check_modules(LIBSOUP libsoup-2.4>=2.24)
+pkg_check_modules(LIBSOUP libsoup-2.4>=2.42)
if (LIBSOUP_FOUND)
pkg_check_modules(JSON_GLIB REQUIRED json-glib-1.0)
endif()