aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 39acca1c..103359df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -155,7 +155,7 @@ set(MODULE_devices_SOURCES
modules/devices/printers.c
modules/devices/resources.c
modules/devices/sensors.c
-# modules/devices/spd-decode2.c
+# modules/devices/spd-decode.c
modules/devices/storage.c
modules/devices/usb.c
)
@@ -201,7 +201,7 @@ set_source_files_properties(
set_source_files_properties(
modules/devices/dmi_memory.c
-# modules/devices/spd-decode2.c
+# modules/devices/spd-decode.c
PROPERTIES
COMPILE_FLAGS "-std=c99 -Wno-deprecated-declarations"
)