aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85b04ceb..2752b962 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -231,6 +231,7 @@ foreach (_module ${HARDINFO_MODULES})
add_library(${_module} MODULE ${MODULE_${_module}_SOURCES})
set_target_properties(${_module} PROPERTIES PREFIX "")
endforeach()
+target_link_libraries(benchmark ${JSON_GLIB_LIBRARIES})
add_library(sysobj_early STATIC
deps/sysobj_early/src/gg_slist.c