aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66caf399..c47d03bd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -221,6 +221,9 @@ add_library(sysobj_early STATIC
deps/sysobj_early/src/strstr_word.c
deps/sysobj_early/src/auto_free.c
deps/sysobj_early/src/util_ids.c
+ deps/sysobj_early/src/util_sysobj.c
+ deps/sysobj_early/src/appf.c
+ deps/sysobj_early/src/nice_name.c
deps/sysobj_early/gui/uri_handler.c
)
set_target_properties(sysobj_early PROPERTIES COMPILE_FLAGS "-std=c99 -Wall -Wextra -Wno-parentheses -Wno-unused-function")