summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0acc7678..e4c872d9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -133,6 +133,7 @@ set_source_files_properties(
foreach (_module ${HARDINFO_MODULES})
add_library(${_module} MODULE ${MODULE_${_module}_SOURCES})
+ set_target_properties(${_module} PROPERTIES PREFIX "")
endforeach()
add_library(hardinfo-remote STATIC