summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e0749f9e..e9fff9f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,6 +121,7 @@ set(HARDINFO_RESOURCES
"data/benchmark.conf"
"data/benchmark.data"
"data/vendor.ids"
+ "deps/sysobj_early/data/sdcard.ids"
)
set(HARDINFO_MANPAGES
@@ -218,6 +219,7 @@ add_library(sysobj_early STATIC
deps/sysobj_early/src/gg_slist.c
deps/sysobj_early/src/strstr_word.c
deps/sysobj_early/src/auto_free.c
+ deps/sysobj_early/src/util_ids.c
deps/sysobj_early/gui/uri_handler.c
)
set_target_properties(sysobj_early PROPERTIES COMPILE_FLAGS "-std=c99 -Wall -Wextra -Wno-parentheses -Wno-unused-function")