aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c531ab1c..3806b1d0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -135,6 +135,7 @@ set(MODULE_computer_SOURCES
modules/computer/languages.c
modules/computer/loadavg.c
modules/computer/memory.c
+ modules/computer/memory_usage.c
modules/computer/modules.c
modules/computer/os.c
modules/computer/uptime.c
@@ -146,7 +147,6 @@ set(MODULE_devices_SOURCES
modules/devices/${HARDINFO_ARCH}/processor.c
modules/devices/gpu.c
modules/devices/battery.c
- modules/devices/devmemory.c
modules/devices/dmi.c
modules/devices/devicetree.c
modules/devices/inputdevices.c