From: Lucas de Castro Borges <lucas@gnuabordo.com.br>
Date: Mon, 22 Apr 2024 03:01:23 -0300
Subject: shell/syncmanager included glib stdio header

---
 shell/syncmanager.c | 2 ++
 1 file changed, 2 insertions(+)

diff --git a/shell/syncmanager.c b/shell/syncmanager.c
index 0f08cf8..92767b4 100644
--- a/shell/syncmanager.c
+++ b/shell/syncmanager.c
@@ -26,6 +26,8 @@
 #include <stdarg.h>
 #include <string.h>
 
+#include <glib/gstdio.h>
+
 #ifndef SOUP_CHECK_VERSION
     #define SOUP_CHECK_VERSION(a,b,c) 0
 #endif