summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuss Allbery <eagle@eyrie.org>2016-01-17 14:46:36 -0800
committerRuss Allbery <eagle@eyrie.org>2016-01-17 14:46:36 -0800
commit196daba5166b86af6cb0841c055ba1f80e00acb1 (patch)
tree323a0954ca597d6aa60578e71d73e23fad082af1
parenta4eb8d3c9cd3ccd6e51b6077b773a0012be3a850 (diff)
Remove the Autoconf cache on make distclean
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 15ad042..d1319f3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -254,8 +254,10 @@ clean-local:
cd perl && ./Build realclean ; \
fi
-# Remove the files that we copy over if and only if builddir != srcdir.
+# Remove the Autoconf cache. Remove the files that we copy over if and only
+# if builddir != srcdir.
distclean-local:
+ rm -rf autom4te.cache
set -e; if [ x"$(builddir)" != x"$(srcdir)" ] ; then \
for f in $(PERL_FILES) ; do \
rm -f "$(builddir)/$$f" ; \