summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2010-02-20 23:01:18 -0800
committerRuss Allbery <rra@stanford.edu>2010-02-20 23:01:18 -0800
commit1c0d4ec8d265999891090dff25c707b1d86e988c (patch)
tree838d2cf01ea908620ba2682e4c944147ff3654df
parentaec6da7cd9509a34e8898c6b21da66937e332af3 (diff)
Include and install wallet-report and its man page
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 495215c..c2eb470 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,7 +54,7 @@ util_libutil_a_CPPFLAGS = $(KRB5_CPPFLAGS)
bin_PROGRAMS = client/wallet
dist_sbin_SCRIPTS = server/keytab-backend server/wallet-admin \
- server/wallet-backend
+ server/wallet-backend server/wallet-report
client_wallet_SOURCES = client/file.c client/internal.h client/keytab.c \
client/krb5.c client/remctl.c client/srvtab.c client/wallet.c
client_wallet_CPPFLAGS = $(REMCTL_CPPFLAGS) $(KRB5_CPPFLAGS)
@@ -63,7 +63,7 @@ client_wallet_LDADD = util/libutil.a portable/libportable.a $(REMCTL_LIBS) \
$(KRB5_LIBS)
dist_man_MANS = client/wallet.1 server/keytab-backend.8 \
- server/wallet-admin.8 server/wallet-backend.8
+ server/wallet-admin.8 server/wallet-backend.8 server/wallet-report.8
# A set of flags for warnings. Add -O because gcc won't find some warnings
# without optimization turned on, and add -DDEBUG=1 so we'll also compile all