summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2007-03-09 04:06:46 +0000
committerRuss Allbery <rra@stanford.edu>2007-03-09 04:06:46 +0000
commitf4d4df63f4d29150896414c5673e9efdcd780308 (patch)
treec38d6ec4be0b4238fcbef8c009b3acbc58246a27 /Makefile.am
parent2982eb4ed79755c7887aba0b02eb880eb97f8191 (diff)
Add system.h to the sources for client/wallet.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8d92f60..b23a5e8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,6 +12,7 @@ EXTRA_DIST = docs/design-acl docs/design-api docs/design-schema \
tests/data/cmd-fake tests/data/fake-keytab tests/data/wallet.conf
bin_PROGRAMS = client/wallet kasetkey/kasetkey
+client_wallet_SOURCES = client/wallet.c system.h
client_wallet_CPPFLAGS = @REMCTL_CPPFLAGS@
client_wallet_LDFLAGS = @REMCTL_LDFLAGS@
client_wallet_LDADD = -lremctl