summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2010-07-29 17:36:30 -0700
committerRuss Allbery <rra@stanford.edu>2010-07-29 17:36:30 -0700
commit7a1d4f9e4b96362edef29f71e848458d619cce3b (patch)
treefc0854a7e9b59e4e365fade4942953a37f32f4bd /Makefile.am
parentad2639b8eae05c620e212fbd01fb34b728a55cc4 (diff)
Add an initial test for wallet-rekey
This confirms basic functionality, but doesn't test more interesting things like rekeying multiple keys in the same keytab or skipping principals that aren't from the local realm.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0b5593f..af5f25f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,8 +39,8 @@ EXTRA_DIST = .gitignore LICENSE autogen client/wallet.pod \
tests/data/cmd-fake tests/data/cmd-wrapper tests/data/fake-data \
tests/data/fake-kadmin tests/data/fake-keytab \
tests/data/fake-keytab-2 tests/data/fake-keytab-merge \
- tests/data/fake-keytab-old tests/data/fake-srvtab \
- tests/data/full.conf tests/data/wallet.conf \
+ tests/data/fake-keytab-old tests/data/fake-keytab-rekey \
+ tests/data/fake-srvtab tests/data/full.conf tests/data/wallet.conf \
tests/docs/pod-spelling-t tests/docs/pod-t tests/server/admin-t \
tests/server/backend-t tests/server/keytab-t tests/server/report-t \
tests/tap/kerberos.sh tests/tap/libtap.sh tests/tap/remctl.sh \