summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2008-04-24 23:38:12 +0000
committerRuss Allbery <rra@stanford.edu>2008-04-24 23:38:12 +0000
commitb5401e44d7af09d31fd6c6388d986abbca7e279f (patch)
tree7ea348080e8e9416eae5e25004ddc45b223dce93 /Makefile.am
parent5ffe7e15910ddf0d6078f48b27dc00ac14dfe1ba (diff)
For DESTDIR, add a trailing slash when passing it to Perl.
ExtUtils::MakeMaker's man page indicates this may be needed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 95a0d74..62b5e27 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -129,7 +129,7 @@ perl/blib/lib/Wallet/Config.pm:
install-data-local:
if [ x"$(DESTDIR)" != x ] ; then \
- cd perl && $(MAKE) install DESTDIR=$(DESTDIR) ; \
+ cd perl && $(MAKE) install DESTDIR=$(DESTDIR)/ ; \
else \
cd perl && $(MAKE) install ; \
fi