summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2007-10-04 23:21:58 +0000
committerRuss Allbery <rra@stanford.edu>2007-10-04 23:21:58 +0000
commitf09ec713c68c4c9b0c6dd89090fc9ce4e9d93042 (patch)
treed1289b0bb8e4f0018ec4c254622e4b0584195bc9 /Makefile.am
parent9ff667addf39128f43d08d4ec56a6a94ec3bb062 (diff)
Update runtests to the latest version. Fix various other missing or
incorrect makefile and configure rules and some include issues so that the portability layer compiles and passes its test suite.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7716ba1..b433f6d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -105,7 +105,7 @@ tests_portable_snprintf_t_LDADD = tests/libtest.a util/libutil.a \
tests_util_concat_t_LDADD = tests/libtest.a util/libutil.a \
portable/libportable.a
tests_util_messages_t_LDADD = tests/libtest.a util/libutil.a \
- portable/libportable.
+ portable/libportable.a
tests_util_xmalloc_LDADD = util/libutil.a portable/libportable.a
check-local: $(check_PROGRAMS)