summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <eagle@eyrie.org>2016-01-17 14:33:11 -0800
committerRuss Allbery <eagle@eyrie.org>2016-01-17 14:33:11 -0800
commit128699d54becd0aa45f1fd43a0ab38642a58ce86 (patch)
tree972a8fbb6aa707910963b8281d73506ec9076c7d /Makefile.am
parent57a5a0095c3fe0f22dcbb9d99a82cc94f2b608c7 (diff)
Remove remaining uses of strlcpy and strlcat
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 5c87639..214bb84 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -290,12 +290,6 @@ tests_portable_setenv_t_LDADD = tests/tap/libtap.a portable/libportable.a
tests_portable_snprintf_t_SOURCES = tests/portable/snprintf-t.c \
tests/portable/snprintf.c
tests_portable_snprintf_t_LDADD = tests/tap/libtap.a portable/libportable.a
-tests_portable_strlcat_t_SOURCES = tests/portable/strlcat-t.c \
- tests/portable/strlcat.c
-tests_portable_strlcat_t_LDADD = tests/tap/libtap.a portable/libportable.a
-tests_portable_strlcpy_t_SOURCES = tests/portable/strlcpy-t.c \
- tests/portable/strlcpy.c
-tests_portable_strlcpy_t_LDADD = tests/tap/libtap.a portable/libportable.a
tests_util_messages_krb5_t_CPPFLAGS = $(KRB5_CPPFLAGS)
tests_util_messages_krb5_t_LDFLAGS = $(KRB5_LDFLAGS)
tests_util_messages_krb5_t_LDADD = tests/tap/libtap.a util/libutil.a \