aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2007-11-15 05:42:29 +0000
committerRuss Allbery <rra@stanford.edu>2007-11-15 05:42:29 +0000
commit2393ffbc3c52c6552e00212d5209d6b870a55d4e (patch)
tree2eaca996ede5d9b835db69f6ac143e8cba051d36 /Makefile.am
parentb6bb3f3a72ec1dc32991cffeeab4f8b1cc27cc46 (diff)
Add an ACL verifier that checks access against NetDB roles using the
NetDB remctl interface.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index e97651d..e04353a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,10 +12,11 @@ EXTRA_DIST = LICENSE autogen client/wallet.pod config/allow-extract \
docs/design-acl docs/design-api docs/netdb-role-api docs/notes \
docs/setup kasetkey/README kasetkey/kasetkey.pod perl/Wallet/ACL.pm \
perl/Wallet/ACL/Base.pm perl/Wallet/ACL/Krb5.pm \
- perl/Wallet/Config.pm perl/Wallet/Object/Base.pm \
- perl/Wallet/Object/Keytab.pm perl/Wallet/Schema.pm \
- perl/Wallet/Server.pm perl/t/acl.t perl/t/data/README \
- perl/t/data/keytab-fake perl/t/data/keytab.conf perl/t/init.t \
+ perl/Wallet/ACL/NetDB.pm perl/Wallet/Config.pm \
+ perl/Wallet/Object/Base.pm perl/Wallet/Object/Keytab.pm \
+ perl/Wallet/Schema.pm perl/Wallet/Server.pm perl/t/acl.t \
+ perl/t/data/README perl/t/data/keytab-fake perl/t/data/keytab.conf \
+ perl/t/data/netdb.conf perl/t/data/netdb-fake perl/t/init.t \
perl/t/keytab.t perl/t/object.t perl/t/pod.t perl/t/schema.t \
perl/t/server.t perl/t/verifier.t tests/TESTS tests/data/README \
tests/data/allow-extract tests/data/cmd-fake tests/data/fake-data \