summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2008-01-19 01:20:38 +0000
committerRuss Allbery <rra@stanford.edu>2008-01-19 01:20:38 +0000
commitcf71c7dac06561b14c8be3383fdb2ca4f3a318d9 (patch)
treed6b05a005c67710a6d2831abba193923f2070f93 /Makefile.am
parentb4f2b5bf10e32777b1fcfa8417aa190755247815 (diff)
The wallet client now supports a -u option, saying to obtain Kerberos
credentials for the given user and use those for authentication rather than using an existing ticket cache.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 8cf0e21..cbc9dff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,8 +34,8 @@ util_libutil_a_SOURCES = util/concat.c util/messages.c util/util.h \
bin_PROGRAMS = client/wallet
dist_sbin_SCRIPTS = server/keytab-backend server/wallet-backend
client_wallet_SOURCES = client/error.c client/file.c client/internal.h \
- client/keytab.c client/remctl.c client/srvtab.c client/wallet.c \
- system.h
+ client/keytab.c client/krb5.c client/remctl.c client/srvtab.c \
+ client/wallet.c system.h
client_wallet_CPPFLAGS = $(REMCTL_CPPFLAGS)
client_wallet_LDFLAGS = $(REMCTL_LDFLAGS)
client_wallet_LDADD = util/libutil.a portable/libportable.a $(REMCTL_LIBS) \