summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2010-02-20 22:57:40 -0800
committerRuss Allbery <rra@stanford.edu>2010-02-20 22:57:40 -0800
commit02eedafcb393ef771ab6231d6583c58d12b97837 (patch)
tree1782a24d33330150a3b5d258e398cbd3012e5a24 /Makefile.am
parentcf79136dd24f39925ddfe5ff4e9388309089bb04 (diff)
Add portable/uio.h and include it in client/wallet.c
Now that the wallet client uses struct iovec, it needs to include the relevant header file. Import the portability layer for possible future Windows support.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 05ffe53..162a0f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,7 +44,7 @@ EXTRA_DIST = LICENSE autogen client/wallet.pod config/allow-extract \
noinst_LIBRARIES = portable/libportable.a util/libutil.a
portable_libportable_a_SOURCES = portable/dummy.c portable/krb5-extra.c \
portable/krb5.h portable/macros.h portable/stdbool.h \
- portable/system.h
+ portable/system.h portable/uio.h
portable_libportable_a_CPPFLAGS = $(KRB5_CPPFLAGS)
portable_libportable_a_LIBADD = $(LIBOBJS)
util_libutil_a_SOURCES = util/concat.c util/concat.h util/macros.h \