aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2007-10-05 02:15:27 +0000
committerRuss Allbery <rra@stanford.edu>2007-10-05 02:15:27 +0000
commitf21fba65f194ff26bf72e23f0db311314529720b (patch)
treece454a33292244ad130962ab9da7f667fe57d1ec /Makefile.am
parentfe56c09a7feeb2d1c9cd699fda07e145c4c354a2 (diff)
Refactor the remctl calls in the wallet client to share a common routine.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 600ad83..a9695ef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,7 +28,7 @@ bin_PROGRAMS = client/wallet
sbin_PROGRAMS = kasetkey/kasetkey
sbin_SCRIPTS = server/keytab-backend server/wallet-backend
client_wallet_SOURCES = client/file.c client/internal.h client/keytab.c \
- client/srvtab.c client/wallet.c system.h
+ client/remctl.c client/srvtab.c client/wallet.c system.h
client_wallet_CPPFLAGS = @REMCTL_CPPFLAGS@
client_wallet_LDFLAGS = @REMCTL_LDFLAGS@
client_wallet_LDADD = util/libutil.a portable/libportable.a -lremctl -lkrb5