aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2010-07-29 17:36:30 -0700
committerRuss Allbery <rra@stanford.edu>2010-07-29 17:36:30 -0700
commit7a1d4f9e4b96362edef29f71e848458d619cce3b (patch)
treefc0854a7e9b59e4e365fade4942953a37f32f4bd /configure.ac
parentad2639b8eae05c620e212fbd01fb34b728a55cc4 (diff)
Add an initial test for wallet-rekey
This confirms basic functionality, but doesn't test more interesting things like rekeying multiple keys in the same keytab or skipping principals that aren't from the local realm.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index df97861..9f2d284 100644
--- a/configure.ac
+++ b/configure.ac
@@ -68,4 +68,5 @@ AC_CONFIG_FILES([Makefile perl/Makefile.PL])
AC_CONFIG_FILES([tests/client/basic-t], [chmod +x tests/client/basic-t])
AC_CONFIG_FILES([tests/client/full-t], [chmod +x tests/client/full-t])
AC_CONFIG_FILES([tests/client/prompt-t], [chmod +x tests/client/prompt-t])
+AC_CONFIG_FILES([tests/client/rekey-t], [chmod +x tests/client/rekey-t])
AC_OUTPUT