summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2007-12-01 05:43:14 +0000
committerRuss Allbery <rra@stanford.edu>2007-12-01 05:43:14 +0000
commit3eef9c0c06c536c946a67cec24913bd3a7bee7cb (patch)
tree4e493c02c76f000be92b3bfb2a845d83b422113b /debian
parentdca06f90cc0b2fd9878363add91e03f688838337 (diff)
dh_install has to be called without any DH_OPTIONS set.
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 15277a4..7d4d74e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,7 +4,7 @@
# Further updates by Russ Allbery <rra@debian.org>
# Uncomment this to turn on verbose mode.
-export DH_VERBOSE=1
+#export DH_VERBOSE=1
# This has to be exported to make some magic below work.
export DH_OPTIONS
@@ -56,7 +56,7 @@ install: build-stamp
cd $(CURDIR)/perl && perl Makefile.PL INSTALLDIRS=vendor
$(MAKE) install DESTDIR=$(CURDIR)/debian/tmp
dh_installdirs
- dh_install --list-missing
+ DH_OPTIONS= dh_install --fail-missing
binary: binary-arch binary-indep