summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index da452af..16c0289 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -210,11 +210,7 @@ perl/blib/lib/Wallet/Config.pm: $(srcdir)/perl/lib/Wallet/Config.pm
cd perl && ./Build
install-data-local:
- if [ x"$(DESTDIR)" != x ] ; then \
- cd perl && $(MAKE) install DESTDIR=$(DESTDIR)/ ; \
- else \
- cd perl && $(MAKE) install ; \
- fi
+ cd perl && ./Build install --destdir '$(DESTDIR)'
# ExtUtils::MakeMaker really likes moving the Makefile aside.
clean-local: