summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7716ba1..b433f6d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -105,7 +105,7 @@ tests_portable_snprintf_t_LDADD = tests/libtest.a util/libutil.a \
tests_util_concat_t_LDADD = tests/libtest.a util/libutil.a \
portable/libportable.a
tests_util_messages_t_LDADD = tests/libtest.a util/libutil.a \
- portable/libportable.
+ portable/libportable.a
tests_util_xmalloc_LDADD = util/libutil.a portable/libportable.a
check-local: $(check_PROGRAMS)