summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 056229b..77514a7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -70,8 +70,8 @@ WARNINGS = -g -O -DDEBUG=1 -Wall -W -Wendif-labels -Wpointer-arith \
-Wmissing-prototypes -Wnested-externs -Werror
warnings:
- $(MAKE) CFLAGS='$(WARNINGS)'
- $(MAKE) CFLAGS='$(WARNINGS)' $(check_PROGRAMS)
+ $(MAKE) V=0 CFLAGS='$(WARNINGS)'
+ $(MAKE) V=0 CFLAGS='$(WARNINGS)' $(check_PROGRAMS)
# Remove some additional files.
DISTCLEANFILES = perl/Makefile