summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 95a0d74..62b5e27 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -129,7 +129,7 @@ perl/blib/lib/Wallet/Config.pm:
install-data-local:
if [ x"$(DESTDIR)" != x ] ; then \
- cd perl && $(MAKE) install DESTDIR=$(DESTDIR) ; \
+ cd perl && $(MAKE) install DESTDIR=$(DESTDIR)/ ; \
else \
cd perl && $(MAKE) install ; \
fi