summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b23a5e8..7868046 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,8 @@ EXTRA_DIST = docs/design-acl docs/design-api docs/design-schema \
tests/TESTS tests/client/basic-t.in tests/data/README \
tests/data/cmd-fake tests/data/fake-keytab tests/data/wallet.conf
-bin_PROGRAMS = client/wallet kasetkey/kasetkey
+bin_PROGRAMS = client/wallet
+sbin_PROGRAMS = kasetkey/kasetkey
client_wallet_SOURCES = client/wallet.c system.h
client_wallet_CPPFLAGS = @REMCTL_CPPFLAGS@
client_wallet_LDFLAGS = @REMCTL_LDFLAGS@