aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 1d2f446..4d4380a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,10 +11,10 @@ export WALLET_PERL_FLAGS := --installdirs vendor --create_packlist 0
export AUTOMATED_TESTING = 1
%:
- dh $@ --parallel --with autoreconf
+ dh $@
override_dh_auto_configure:
- dh_auto_configure --parallel -- --enable-reduced-depends
+ dh_auto_configure -- --enable-reduced-depends
# Install the remctl configuration as part of the build.
override_dh_auto_install: