#!/usr/bin/make -f

%:
	dh $@

override_dh_auto_configure:
	dh_auto_configure -- --enable-reduced-depends

# We rebuild the perl directory Makefile to encode the correct installation
# paths, since otherwise it defaults to using the local site module path.
override_dh_auto_install:
	cd perl && perl Makefile.PL INSTALLDIRS=vendor
	dh_auto_install
	install -d debian/tmp/etc/remctl/acl
	install -m 0644 config/keytab.acl debian/tmp/etc/remctl/acl/keytab

override_dh_installchangelogs:
	dh_installchangelogs NEWS