aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLeandro A. F. Pereira <leandro@hardinfo.org>2010-05-09 16:12:43 -0300
committerLeandro A. F. Pereira <leandro@hardinfo.org>2010-05-09 16:12:43 -0300
commit6f7507611ef48071445070a3e32ec6ddd1071bb2 (patch)
tree728a6bea9d6a5f348a86a45848ede095c1792b58 /CMakeLists.txt
parentde1d61c3a741e3389ac159646642992a8e8d7b02 (diff)
Add support to read memory SPD (memory type, speed, timings, etc).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 323672e0..b7a39cbb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -95,6 +95,7 @@ set(MODULE_devices_SOURCES
modules/devices/printers.c
modules/devices/resources.c
modules/devices/sensors.c
+ modules/devices/spd-decode.c
modules/devices/storage.c
modules/devices/usb.c
)