aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRuss Allbery <eagle@eyrie.org>2016-01-17 14:39:02 -0800
committerRuss Allbery <eagle@eyrie.org>2016-01-17 14:39:02 -0800
commita4eb8d3c9cd3ccd6e51b6077b773a0012be3a850 (patch)
tree44d1d5ac94d5718da6d8081abee0510ea224c26d /Makefile.am
parent1efa1528b0587879f217c6283d5343b2db949928 (diff)
Remove the Makefile mentions of the strlcpy and strlcat tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 214bb84..15ad042 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -265,8 +265,7 @@ distclean-local:
# The bits below are for the test suite, not for the main package.
check_PROGRAMS = tests/runtests tests/portable/asprintf-t \
tests/portable/mkstemp-t tests/portable/setenv-t \
- tests/portable/snprintf-t tests/portable/strlcat-t \
- tests/portable/strlcpy-t tests/util/messages-krb5-t \
+ tests/portable/snprintf-t tests/util/messages-krb5-t \
tests/util/messages-t tests/util/xmalloc
tests_runtests_CPPFLAGS = -DSOURCE='"$(abs_top_srcdir)/tests"' \
-DBUILD='"$(abs_top_builddir)/tests"'