aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRuss Allbery <rra@stanford.edu>2008-02-07 23:57:21 +0000
committerRuss Allbery <rra@stanford.edu>2008-02-07 23:57:21 +0000
commit5351e30bb5adbe0304292f6cec7b094bef7a1bf0 (patch)
treecebfa9e34d23f63d08146ad9c14a97e4ede2932e /configure.ac
parent5d2fc5777aa79624d327a2e7253cfa0c0891286c (diff)
Added POD testing for the client and server documentation.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 855d2e6..03539e6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -62,8 +62,10 @@ AC_DEFINE([_GNU_SOURCE], [1], [Define to 1 on Linux to get full prototypes.])
AC_CONFIG_HEADER([config.h])
AC_CONFIG_FILES([Makefile perl/Makefile.PL])
AC_CONFIG_FILES([tests/client/basic-t], [chmod +x tests/client/basic-t])
+AC_CONFIG_FILES([tests/client/pod-t], [chmod +x tests/client/pod-t])
AC_CONFIG_FILES([tests/server/admin-t], [chmod +x tests/server/admin-t])
AC_CONFIG_FILES([tests/server/backend-t], [chmod +x tests/server/backend-t])
AC_CONFIG_FILES([tests/server/keytab-t], [chmod +x tests/server/keytab-t])
+AC_CONFIG_FILES([tests/server/pod-t], [chmod +x tests/server/pod-t])
AC_CONFIG_FILES([tests/util/xmalloc-t], [chmod +x tests/util/xmalloc-t])
AC_OUTPUT